<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://cate.blog/xmlrpc.php">

<title>How to fix five of the most common pain points of working from home &#8211; Accidentally in Code</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="jmru7U4aufy9nMu7XmqARQNqzf9nluFTj3UViVLx1q0" />
<meta name="p:domain_verify" content="db59410dee57eed24ef20941ceccf758" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Accidentally in Code &raquo; Feed" href="https://cate.blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="Accidentally in Code &raquo; Comments Feed" href="https://cate.blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Accidentally in Code &raquo; How to fix five of the most common pain points of working from home Comments Feed" href="https://cate.blog/2020/04/01/how-to-fix-five-of-the-most-common-pain-points-of-working-from-home/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cate.blog\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://149354112.v2.pressablecdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='jr-insta-styles-css'  href='https://149354112.v2.pressablecdn.com/wp-content/plugins/instagram-slider-widget/assets/css/jr-insta.css?ver=1.7.6' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='rosalie-webfont-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C700%2C400italic%2C700italic%7CMontserrat%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='rosalie-style-css'  href='https://149354112.v2.pressablecdn.com/wp-content/themes/rosalie-wpcom/style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://c0.wp.com/p/jetpack/8.3/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='wis_font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wis_instag-slider-css'  href='https://149354112.v2.pressablecdn.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='wis_wis-header-css'  href='https://149354112.v2.pressablecdn.com/wp-content/plugins/instagram-slider-widget/assets/css/wis-header.css?ver=1.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://149354112.v2.pressablecdn.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=1.7.6'></script>
<link rel='https://api.w.org/' href='https://cate.blog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cate.blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cate.blog/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Three signs of a poor hiring process—and four ways to fix it' href='https://cate.blog/2020/03/17/three-signs-of-a-poor-hiring-process-and-four-ways-to-fix-it/' />

<link rel="canonical" href="https://cate.blog/2020/04/01/how-to-fix-five-of-the-most-common-pain-points-of-working-from-home/" />
<link rel='shortlink' href='https://wp.me/p8bJ2Z-dzi' />
<link rel="alternate" type="application/json+oembed" href="https://cate.blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcate.blog%2F2020%2F04%2F01%2Fhow-to-fix-five-of-the-most-common-pain-points-of-working-from-home%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cate.blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcate.blog%2F2020%2F04%2F01%2Fhow-to-fix-five-of-the-most-common-pain-points-of-working-from-home%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<meta name="description" content="My latest in Quartz... Over the past couple of weeks there has been so much conversation about how to work remotely, missing the key phrase during a global pandemic, which I’m not sure any of us has the answer to. Meanwhile, a lot of people are struggling, even those who already have been working remotely for awhile.&hellip;" />
<link rel="amphtml" href="https://cate.blog/2020/04/01/how-to-fix-five-of-the-most-common-pain-points-of-working-from-home/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="How to fix five of the most common pain points of working from home" />
<meta property="og:url" content="https://cate.blog/2020/04/01/how-to-fix-five-of-the-most-common-pain-points-of-working-from-home/" />
<meta property="og:description" content="My latest in Quartz&#8230; Over the past couple of weeks there has been so much conversation about how to work remotely, missing the key phrase during a global pandemic, which I’m not sure any of u…" />
<meta property="article:published_time" content="2020-04-01T12:00:00+00:00" />
<meta property="article:modified_time" content="2020-03-29T16:54:56+00:00" />
<meta property="og:site_name" content="Accidentally in Code" />
<meta property="og:image" content="https://149354112.v2.pressablecdn.com/wp-content/uploads/2020/03/Screenshot-2020-03-29-at-17.52.26.png" />
<meta property="og:image:width" content="1116" />
<meta property="og:image:height" content="976" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@catehstn" />
<meta name="twitter:site" content="@catehstn" />
<meta name="twitter:text:title" content="How to fix five of the most common pain points of working from home" />
<meta name="twitter:image" content="https://149354112.v2.pressablecdn.com/wp-content/uploads/2020/03/Screenshot-2020-03-29-at-17.52.26.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://149354112.v2.pressablecdn.com/wp-content/cache/thumbnails/2016/11/cate.blog_-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://149354112.v2.pressablecdn.com/wp-content/cache/thumbnails/2016/11/cate.blog_-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://149354112.v2.pressablecdn.com/wp-content/cache/thumbnails/2016/11/cate.blog_-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://149354112.v2.pressablecdn.com/wp-content/cache/thumbnails/2016/11/cate.blog_-270x270.jpeg" />
</head>

<body class="post-template-default single single-post postid-52160 single-format-standard">
	<div id="page" class="site">

		<header id="masthead" class="site-header" role="banner">
			<div id="navbar" class="navbar">
				<div class="container-fluid">
					<div class="row">
											<div class="col-xs-11 col-xs-push-1 col-lg-3 col-lg-push-9 textright-xs social-rtl">
													</div><!-- .col-xs-10 -->
						<div class="col-lg-9 col-lg-pull-3 menu-rtl">
							<div class="menu-toggle"><i></i><span class="screen-reader-text">Primary Menu</span></div>
							<nav id="site-navigation" class="navigation main-navigation" role="navigation">
								<div class="nav-menu"><ul>
<li class="page_item page-item-5"><a href="https://cate.blog/about/">About</a></li>
<li class="page_item page-item-2351"><a href="https://cate.blog/media/">Elsewhere</a></li>
<li class="page_item page-item-20956"><a href="https://cate.blog/management/">Management</a></li>
<li class="page_item page-item-20974"><a href="https://cate.blog/photos/">Photos</a></li>
<li class="page_item page-item-13831"><a href="https://cate.blog/talks/">Speaking</a></li>
<li class="page_item page-item-20945"><a href="https://cate.blog/where-the-hell-is-cate/">Where the Hell is Cate</a></li>
</ul></div>
							</nav><!-- #site-navigation -->
						</div><!-- .col-xs-12 -->
										</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->

			<section class="image-header textcenter-xs">
												<h1 class="site-title"><a href="https://cate.blog/" rel="home">Accidentally in Code</a></h1>
			<p class="site-description">Engineering an Interesting Life</p>
						<div class="container">
				<div class="col-xs-12 textcenter-xs">
									</div><!-- .col-xs-10 -->
			</div><!-- .container -->
					</section><!-- .image-header -->
	
	

<section id="content" class="site-content">
	<div class="container">
		<div class="row">
						<div id="primary" class="content-area col-lg-8">
							<main id="main" class="site-main" role="main">

					
						
<article id="post-52160" class="post-52160 post type-post status-publish format-standard has-post-thumbnail hentry category-career-2 category-management category-quartz tag-quartz tag-remote-work">
	<header class="entry-header">
		<h1 class="entry-title textleft-xs">How to fix five of the most common pain points of working from home</h1>		<div class="entry-meta textleft-xs">
			<span class="author vcard"><i class="genericon genericon-edit"></i><a class="url fn n" href="https://cate.blog/author/admin/" title="View all posts by Cate" rel="author">Cate</a></span><span class="categories-links-index"><i class="genericon genericon-category"></i><a href="https://cate.blog/category/career-2/" rel="category tag">Career</a>, <a href="https://cate.blog/category/management/" rel="category tag">management</a>, <a href="https://cate.blog/category/quartz/" rel="category tag">quartz</a></span><span class="tags-links"><i class="genericon genericon-tag"></i><a href="https://cate.blog/tag/quartz/" rel="tag">quartz</a>, <a href="https://cate.blog/tag/remote-work/" rel="tag">remote work</a></span><span class="comments-link"><i class="genericon genericon-chat"></i><a href="https://cate.blog/2020/04/01/how-to-fix-five-of-the-most-common-pain-points-of-working-from-home/#respond">Leave a comment</a></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		
<figure class="wp-block-image size-large"><img data-attachment-id="52161" data-permalink="https://cate.blog/2020/04/01/how-to-fix-five-of-the-most-common-pain-points-of-working-from-home/screenshot-2020-03-29-at-17-52-26/" data-orig-file="https://149354112.v2.pressablecdn.com/wp-content/uploads/2020/03/Screenshot-2020-03-29-at-17.52.26.png" data-orig-size="1116,976" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot-2020-03-29-at-17.52.26" data-image-description="" data-medium-file="https://149354112.v2.pressablecdn.com/wp-content/uploads/2020/03/Screenshot-2020-03-29-at-17.52.26-300x262.png" data-large-file="https://i2.wp.com/cate.blog/wp-content/uploads/2020/03/Screenshot-2020-03-29-at-17.52.26.png?resize=750%2C656&#038;ssl=1" src="https://i2.wp.com/cate.blog/wp-content/uploads/2020/03/Screenshot-2020-03-29-at-17.52.26.png?resize=750%2C656&#038;ssl=1" alt="" class="wp-image-52161" srcset="https://i2.wp.com/cate.blog/wp-content/uploads/2020/03/Screenshot-2020-03-29-at-17.52.26.png?resize=1024%2C896&amp;ssl=1 1024w, https://i2.wp.com/cate.blog/wp-content/uploads/2020/03/Screenshot-2020-03-29-at-17.52.26.png?resize=300%2C262&amp;ssl=1 300w, https://i2.wp.com/cate.blog/wp-content/uploads/2020/03/Screenshot-2020-03-29-at-17.52.26.png?resize=768%2C672&amp;ssl=1 768w, https://i2.wp.com/cate.blog/wp-content/uploads/2020/03/Screenshot-2020-03-29-at-17.52.26.png?resize=750%2C656&amp;ssl=1 750w, https://i2.wp.com/cate.blog/wp-content/uploads/2020/03/Screenshot-2020-03-29-at-17.52.26.png?resize=572%2C500&amp;ssl=1 572w, https://i2.wp.com/cate.blog/wp-content/uploads/2020/03/Screenshot-2020-03-29-at-17.52.26.png?w=1116&amp;ssl=1 1116w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></figure>



<p>My latest in Quartz&#8230;</p>



<blockquote class="wp-block-quote"><p>Over the past couple of weeks there has been so much conversation about <em>how to work remotely</em>, missing the key phrase <em>during a global pandemic</em>, which I’m not sure any of us has the answer to.</p></blockquote>



<blockquote class="wp-block-quote"><p>Meanwhile, a lot of people are struggling, even those who already have been working remotely for awhile. In situations like these, it can be helpful to break apart the different threads that people struggle with.</p></blockquote>



<blockquote class="wp-block-quote"><p>These typically are:</p></blockquote>



<blockquote class="wp-block-quote"><p>&#8211; Ergonomics<br>&#8211; Systems<br>&#8211; Focus<br>&#8211; Context<br>&#8211; Human contact</p></blockquote>



<p class="has-text-align-center"><a href="https://qz.com/work/1821563/working-from-home-how-to-fix-5-common-pain-points/?utm_campaign=email-offer">Continue reading&#8230; (email gate)</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-52160" class="share-twitter sd-button share-icon" href="https://cate.blog/2020/04/01/how-to-fix-five-of-the-most-common-pain-points-of-working-from-home/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-52160" class="share-facebook sd-button share-icon" href="https://cate.blog/2020/04/01/how-to-fix-five-of-the-most-common-pain-points-of-working-from-home/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-52160" class="share-linkedin sd-button share-icon" href="https://cate.blog/2020/04/01/how-to-fix-five-of-the-most-common-pain-points-of-working-from-home/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-121005461-52160-5e85087578435' data-src='https://widgets.wp.com/likes/#blog_id=121005461&amp;post_id=52160&amp;origin=cate.blog&amp;obj_id=121005461-52160-5e85087578435' data-name='like-post-frame-121005461-52160-5e85087578435'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
					</footer><!-- .entry-footer -->
</article><!-- #post-## -->
						
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://cate.blog/2020/03/17/three-signs-of-a-poor-hiring-process-and-four-ways-to-fix-it/" rel="prev">Three signs of a poor hiring process—and four ways to fix it</a></div></div>
	</nav>
						
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/01/how-to-fix-five-of-the-most-common-pain-points-of-working-from-home/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=121005461&#038;postid=52160&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=monsterid&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=37e2a259bf6daa0b6d33a9209e038052f8e0fcbe#parent=https%3A%2F%2Fcate.blog%2F2020%2F04%2F01%2Fhow-to-fix-five-of-the-most-common-pain-points-of-working-from-home%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

					
				</main><!-- #main -->
			</div><!-- #primary -->
			
<aside id="secondary" class="widget-area col-lg-offset-1 col-lg-3" role="complementary">
		<section id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/cate.huston/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View cate.huston&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/catehstn/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View catehstn&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/catehstn/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View catehstn&#8217;s profile on Instagram</span></a></li><li><a href="https://www.linkedin.com/in/catehuston/" class="genericon genericon-linkedin" target="_blank"><span class="screen-reader-text">View catehuston&#8217;s profile on LinkedIn</span></a></li><li><a href="https://github.com/catehstn/" class="genericon genericon-github" target="_blank"><span class="screen-reader-text">View catehstn&#8217;s profile on GitHub</span></a></li><li><a href="https://profiles.wordpress.org/catehstn/" class="genericon genericon-wordpress" target="_blank"><span class="screen-reader-text">View catehstn&#8217;s profile on WordPress.org</span></a></li></ul></section><section id="search-4" class="widget widget_search">	<form method="get" id="searchform" action="https://cate.blog/">
		<label for="s" class="screen-reader-text"><span>Search</span></label>
		<input type="text" class="field" name="s" id="s" autocomplete="off" />
		<button type="submit" class="submit" name="submit" id="searchsubmit"><span class="screen-out-text">Search</span></button>
	</form>
</section><section id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widget-title">About</h2><div class="textwidget custom-html-widget"><img class="alignleft size-medium wp-image-17860" src="https://i2.wp.com/cate.blog/wp-content/uploads/2009/04/cate_owl.jpg?resize=300%2C300&#038;ssl=1" alt="cate_owl" width="300" height="300" data-recalc-dims="1" />Cate has spent her career working on mobile and documenting everything she learns using WordPress. Now she combines the two as Automattic's mobile lead. She co-curates <a href="http://techspeak.email">Technically Speaking</a>, and admins the <a href="https://engmanagers.github.io/">New-(ish) Manager Slack</a>. You can find her on Twitter as <a href="http://twitter.com/catehstn">@catehstn</a> [<a href="http://cate.blog/about">more</a>].</div></section><section id="top-posts-5" class="widget widget_top-posts"><h2 class="widget-title">Top Posts &amp; Pages</h2><ul>				<li>
					<a href="https://cate.blog/2020/04/01/how-to-fix-five-of-the-most-common-pain-points-of-working-from-home/" class="bump-view" data-bump-view="tp" aria-current="page">How to fix five of the most common pain points of working from home</a>					</li>
								<li>
					<a href="https://cate.blog/2020/03/11/rfrw-rfrw/" class="bump-view" data-bump-view="tp">#rfrw? #rfrw!</a>					</li>
								<li>
					<a href="https://cate.blog/2016/04/28/testing-intents-on-android-like-stabbing-yourself-in-the-eye-with-a-blunt-implement/" class="bump-view" data-bump-view="tp">Testing Intents on Android: Like Stabbing Yourself in the Eye With A Blunt Implement</a>					</li>
								<li>
					<a href="https://cate.blog/2016/11/05/on-11s/" class="bump-view" data-bump-view="tp">On 1:1s</a>					</li>
								<li>
					<a href="https://cate.blog/2010/04/21/testing-code-that-depends-on-remote-apis/" class="bump-view" data-bump-view="tp">Testing Code that Depends on Remote APIs</a>					</li>
								<li>
					<a href="https://cate.blog/2015/02/25/honey-i-left-the-tech-industry/" class="bump-view" data-bump-view="tp">Honey, I Left the Tech Industry</a>					</li>
								<li>
					<a href="https://cate.blog/2015/01/21/creating-test-images-and-comparing-uiimages/" class="bump-view" data-bump-view="tp">Creating Test Images and Comparing UIImages</a>					</li>
								<li>
					<a href="https://cate.blog/2010/01/31/unfriending-on-facebook/" class="bump-view" data-bump-view="tp">Unfriending on Facebook</a>					</li>
								<li>
					<a href="https://cate.blog/2013/08/26/extracting-the-dominant-color-from-an-image-in-processing/" class="bump-view" data-bump-view="tp">Extracting the Dominant Color from an Image in Processing</a>					</li>
				</ul></section><section id="twitter_timeline-3" class="widget widget_twitter_timeline"><h2 class="widget-title">Tweet Tweet</h2><a class="twitter-timeline" data-width="300" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-chrome="transparent" href="https://twitter.com/catehstn" href="https://twitter.com/catehstn">My Tweets</a></section></aside><!-- #secondary -->
		</div><!-- .row -->
	</div><!-- .container -->
</section><!-- #main -->


		<footer id="colophon" class="site-footer" role="contentinfo">
						<section id="full-footer">
				
<aside id="footerfull" class="widget-area" role="complementary">
	<section id="jr_insta_slider-4" class="widget jr-insta-slider">Instagram requires authorization to view a user profile. Use autorized account in widget settings</section></aside><!-- #footerinstagram -->
			</section><!-- #instagram-footer -->
									<section id="pre-footer" class="pre-footer">
				<div class="container">
					<div class="row">
																			<div class="textcenter-xs social-footer">
															</div><!-- .social-footer -->
											</div><!-- .row -->
				</div><!-- .container -->
			</section><!-- #main -->
						<div class="site-info">
				<div class="container">
					<div class="row">
						<div class="col-md-12">
							<p class="info textcenter-xs">
								<a href="http://wordpress.org/">Proudly powered by WordPress</a>
								<span class="sep"> | </span>
								Theme: Rosalie by <a href="http://silocreativo.com/en" rel="designer">SiloCreativo</a>.							</p>
						</div><!-- .col-md-12 -->
					</div><!-- .row -->
				</div><!-- .contaniner -->
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/cate.blog\/2020\/04\/01\/how-to-fix-five-of-the-most-common-pain-points-of-working-from-home\/":52160};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/cate.blog\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149354112.v2.pressablecdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://149354112.v2.pressablecdn.com/wp-content/themes/rosalie-wpcom/js/functions.js?ver=5.4'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/cate.blog\/wp-admin\/admin-ajax.php","nonce":"0e6607cbca","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/cate.blog\/wp-login.php?redirect_to=https%3A%2F%2Fcate.blog%2F2020%2F04%2F01%2Fhow-to-fix-five-of-the-most-common-pain-points-of-working-from-home%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/likes/queuehandler.min.js'></script>
<script async="async" type='text/javascript' src='https://149354112.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202014#ver=202014' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '57ed31cfc88d902ceb00422d' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=121005461&postid=52160&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=monsterid&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=37e2a259bf6daa0b6d33a9209e038052f8e0fcbe#parent=https%3A%2F%2Fcate.blog%2F2020%2F04%2F01%2Fhow-to-fix-five-of-the-most-common-pain-points-of-working-from-home%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=121005461&postid=52160&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=monsterid&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=37e2a259bf6daa0b6d33a9209e038052f8e0fcbe#parent=https%3A%2F%2Fcate.blog%2F2020%2F04%2F01%2Fhow-to-fix-five-of-the-most-common-pain-points-of-working-from-home%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'121005461',post:'52160',tz:'-4',srv:'cate.blog'} ]);
	_stq.push([ 'clickTrackerInit', '121005461', '52160' ]);
</script>
</body>
</html>
<!--
	generated in 0.432 seconds
	39878 bytes batcached for 300 seconds
-->
