<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://cate.blog/xmlrpc.php">

<title>2021: Habit &#8211; Accidentally in Code</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="jmru7U4aufy9nMu7XmqARQNqzf9nluFTj3UViVLx1q0" />
<meta name="p:domain_verify" content="db59410dee57eed24ef20941ceccf758" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Accidentally in Code &raquo; Feed" href="https://cate.blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="Accidentally in Code &raquo; Comments Feed" href="https://cate.blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Accidentally in Code &raquo; 2021: Habit Comments Feed" href="https://cate.blog/2021/01/11/2021-habit/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cate.blog\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://149354112.v2.pressablecdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='rosalie-webfont-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C700%2C400italic%2C700italic%7CMontserrat%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='rosalie-style-css'  href='https://149354112.v2.pressablecdn.com/wp-content/themes/rosalie-wpcom/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://c0.wp.com/p/jetpack/9.2.1/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='jr-insta-styles-css'  href='https://149354112.v2.pressablecdn.com/wp-content/plugins/instagram-slider-widget/assets/css/jr-insta.css?ver=1.8.4' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='wis_font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wis_instag-slider-css'  href='https://149354112.v2.pressablecdn.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='wis_wis-header-css'  href='https://149354112.v2.pressablecdn.com/wp-content/plugins/instagram-slider-widget/assets/css/wis-header.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.2.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.2.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://149354112.v2.pressablecdn.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=1.8.4' id='wis_jquery-pllexi-slider-js'></script>
<link rel="https://api.w.org/" href="https://cate.blog/wp-json/" /><link rel="alternate" type="application/json" href="https://cate.blog/wp-json/wp/v2/posts/52730" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cate.blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cate.blog/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://cate.blog/2021/01/11/2021-habit/" />
<link rel='shortlink' href='https://wp.me/p8bJ2Z-dIu' />
<link rel="alternate" type="application/json+oembed" href="https://cate.blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcate.blog%2F2021%2F01%2F11%2F2021-habit%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cate.blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcate.blog%2F2021%2F01%2F11%2F2021-habit%2F&#038;format=xml" />
<link rel="amphtml" href="https://cate.blog/2021/01/11/2021-habit/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="2021: Habit" />
<meta property="og:url" content="https://cate.blog/2021/01/11/2021-habit/" />
<meta property="og:description" content="Shakey Bridge, Cork We are what we repeatedly do. Excellence, then, is not an act, but a habit.~Will Durant, paraphrasing Aristotle I used to be a fan of setting a word as an intention for the year…" />
<meta property="article:published_time" content="2021-01-11T13:00:00+00:00" />
<meta property="article:modified_time" content="2021-01-10T20:01:41+00:00" />
<meta property="og:site_name" content="Accidentally in Code" />
<meta property="og:image" content="https://149354112.v2.pressablecdn.com/wp-content/cache/thumbnails/2021/01/img_2881-1200x1200.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@catehstn" />
<meta name="twitter:site" content="@catehstn" />
<meta name="twitter:text:title" content="2021: Habit" />
<meta name="twitter:image" content="https://149354112.v2.pressablecdn.com/wp-content/cache/thumbnails/2021/01/img_2881-1200x1200.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://149354112.v2.pressablecdn.com/wp-content/cache/thumbnails/2016/11/cate.blog_-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://149354112.v2.pressablecdn.com/wp-content/cache/thumbnails/2016/11/cate.blog_-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://149354112.v2.pressablecdn.com/wp-content/cache/thumbnails/2016/11/cate.blog_-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://149354112.v2.pressablecdn.com/wp-content/cache/thumbnails/2016/11/cate.blog_-270x270.jpeg" />
</head>

<body class="post-template-default single single-post postid-52730 single-format-standard">
	<div id="page" class="site">

		<header id="masthead" class="site-header" role="banner">
			<div id="navbar" class="navbar">
				<div class="container-fluid">
					<div class="row">
											<div class="col-xs-11 col-xs-push-1 col-lg-3 col-lg-push-9 textright-xs social-rtl">
													</div><!-- .col-xs-10 -->
						<div class="col-lg-9 col-lg-pull-3 menu-rtl">
							<div class="menu-toggle"><i></i><span class="screen-reader-text">Primary Menu</span></div>
							<nav id="site-navigation" class="navigation main-navigation" role="navigation">
								<div class="nav-menu"><ul>
<li class="page_item page-item-5"><a href="https://cate.blog/about/">About</a></li>
<li class="page_item page-item-2351"><a href="https://cate.blog/media/">Elsewhere</a></li>
<li class="page_item page-item-20956"><a href="https://cate.blog/management/">Management</a></li>
<li class="page_item page-item-20974"><a href="https://cate.blog/photos/">Photos</a></li>
<li class="page_item page-item-13831"><a href="https://cate.blog/talks/">Speaking</a></li>
<li class="page_item page-item-20945"><a href="https://cate.blog/where-the-hell-is-cate/">Where the Hell is Cate</a></li>
</ul></div>
							</nav><!-- #site-navigation -->
						</div><!-- .col-xs-12 -->
										</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->

			<section class="image-header textcenter-xs">
						<a href="https://cate.blog/" class="site-logo-link" rel="home" itemprop="url"><img width="1000" height="500" src="https://cate.blog/wp-content/uploads/" class="site-logo attachment-rosalie-logo" alt="" loading="lazy" data-size="rosalie-logo" itemprop="logo" /></a>						<h1 class="site-title"><a href="https://cate.blog/" rel="home">Accidentally in Code</a></h1>
			<p class="site-description">Engineering an Interesting Life</p>
						<div class="container">
				<div class="col-xs-12 textcenter-xs">
									</div><!-- .col-xs-10 -->
			</div><!-- .container -->
					</section><!-- .image-header -->
	
	

<section id="content" class="site-content">
	<div class="container">
		<div class="row">
						<div id="primary" class="content-area col-lg-8">
							<main id="main" class="site-main" role="main">

					
						
<article id="post-52730" class="post-52730 post type-post status-publish format-standard has-post-thumbnail hentry category-life category-organization tag-1516 tag-habit tag-intention">
	<header class="entry-header">
		<h1 class="entry-title textleft-xs">2021: Habit</h1>		<div class="entry-meta textleft-xs">
			<span class="author vcard"><i class="genericon genericon-edit"></i><a class="url fn n" href="https://cate.blog/author/admin/" title="View all posts by Cate" rel="author">Cate</a></span><span class="categories-links-index"><i class="genericon genericon-category"></i><a href="https://cate.blog/category/life/" rel="category tag">life</a>, <a href="https://cate.blog/category/organization/" rel="category tag">Organization</a></span><span class="tags-links"><i class="genericon genericon-tag"></i><a href="https://cate.blog/tag/2021/" rel="tag">2021</a>, <a href="https://cate.blog/tag/habit/" rel="tag">habit</a>, <a href="https://cate.blog/tag/intention/" rel="tag">intention</a></span><span class="comments-link"><i class="genericon genericon-chat"></i><a href="https://cate.blog/2021/01/11/2021-habit/#respond">Leave a comment</a></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		
<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="52735" data-permalink="https://cate.blog/2021/01/11/2021-habit/processed-with-rookie-cam-133/" data-orig-file="https://149354112.v2.pressablecdn.com/wp-content/uploads/2021/01/img_2881.jpg" data-orig-size="1800,1350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;Processed with Rookie Cam&quot;,&quot;created_timestamp&quot;:&quot;1608908683&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;1.54&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0015847860538827&quot;,&quot;title&quot;:&quot;Processed with Rookie Cam&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Processed with Rookie Cam" data-image-description="" data-medium-file="https://149354112.v2.pressablecdn.com/wp-content/uploads/2021/01/img_2881-300x225.jpg" data-large-file="https://i0.wp.com/cate.blog/wp-content/uploads/2021/01/img_2881.jpg?resize=750%2C563&#038;ssl=1" loading="lazy" width="750" height="563" src="https://i0.wp.com/cate.blog/wp-content/uploads/2021/01/img_2881.jpg?resize=750%2C563&#038;ssl=1" alt="" class="wp-image-52735" srcset="https://i0.wp.com/cate.blog/wp-content/uploads/2021/01/img_2881.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/cate.blog/wp-content/uploads/2021/01/img_2881.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/cate.blog/wp-content/uploads/2021/01/img_2881.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/cate.blog/wp-content/uploads/2021/01/img_2881.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/cate.blog/wp-content/uploads/2021/01/img_2881.jpg?resize=750%2C563&amp;ssl=1 750w, https://i0.wp.com/cate.blog/wp-content/uploads/2021/01/img_2881.jpg?resize=667%2C500&amp;ssl=1 667w, https://i0.wp.com/cate.blog/wp-content/uploads/2021/01/img_2881.jpg?w=1800&amp;ssl=1 1800w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /><figcaption>Shakey Bridge, Cork</figcaption></figure></div>



<blockquote class="wp-block-quote is-style-large"><p><em>We are what we repeatedly do. Excellence, then, is not an act, but a habit.</em></p><cite>~Will Durant, paraphrasing Aristotle </cite></blockquote>



<p>I used to be a fan of setting a word as an intention for the year. I fell off it at some point, or at least off documenting it, I think around the time that my word, in all honesty, was &#8220;survive&#8221;.</p>



<p>If I was to capture 2020 in a word it would have been &#8220;restore&#8221;. I restored order to my life by <a href="https://cate.blog/2020/07/22/how-i-offloaded-my-anxiety-to-trello/" data-type="post" data-id="52292">tacking &#8220;life debt&#8221;</a>. I restored myself &#8211; up to a point &#8211; through changing the aspects of my life that were causing disproportionate stress. As the year came to a close, I finally made progress on <a href="https://cate.blog/2021/01/04/12-days-of-creativity/" data-type="post" data-id="52638">restoring my sense of creativity</a>.</p>



<p>Coming into 2021, of course I have some goals (complete my coaching certification, finish the second renovation &#8211; the attic), but generally I am more interested in building &#8211; or rebuilding &#8211; habits that support the way I want my life to be.</p>



<p>Habits were something I struggled with in 2020, with the constant disruption of a pandemic derailing my &#8220;usual&#8221; things and background anxiety a drag on progress. I rebuilt my exercise habit multiple times under different constraints with varying levels of success. I struggled to rebuild my reading habit, read primarily novels, and probably less than any other year. I lost my habit of writing regularly, and despite much angsting about it, failed to make meaningful progress on repairing it. I lost my usual good habits around keeping in touch with people, was worse at reaching out, less good at responding&#8230;</p>



<p>But then, habits also helped in 2020. One of the good things that started in lockdown and went on for most of the year was a regular movie night. For all I struggled with rebuilding my exercise habit (and anxiety around the gym I used to train at caused me to switch to a new one), I did exercise pretty consistently for <em>most</em> of the year, and I completed a kayaking certification. I embraced skincare as a hobby and cemented various habits there. My work habits remained pretty stable, and since switching jobs I now maintain pretty reasonable European work hours, which has been big a win for my overall quality of life.</p>



<p>Coming into 2021, the focus for January is on two things that are daily habits. The first is the continuation of my <a href="https://cate.blog/2021/01/04/12-days-of-creativity/" data-type="post" data-id="52638">12 days of creativity</a>, the <a href="https://twitter.com/catehstn/status/1345116207524020227">January #MakeDontBreak challenge</a>. The second is a course I&#8217;m taking with my coach, <em><a href="https://www.positiveintelligence.com/">Positive Intelligence</a></em>, which has me doing multiple things every day called &#8220;PQ reps&#8221;.</p>



<p>I&#8217;m debating how I will fit the word &#8220;habit&#8221; into my life in 2021, maybe I&#8217;ll chose another daily habit for February, or maybe I&#8217;ll focus on overhauling my regular task lists to support a different assortment of things. I hope it will help ground me amid the uncertainty of living through a pandemic, of surviving the chaos of 2020-part 2.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-52730" class="share-twitter sd-button share-icon" href="https://cate.blog/2021/01/11/2021-habit/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-52730" class="share-facebook sd-button share-icon" href="https://cate.blog/2021/01/11/2021-habit/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-52730" class="share-linkedin sd-button share-icon" href="https://cate.blog/2021/01/11/2021-habit/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-121005461-52730-5ffc9b8fec28b' data-src='https://widgets.wp.com/likes/#blog_id=121005461&amp;post_id=52730&amp;origin=cate.blog&amp;obj_id=121005461-52730-5ffc9b8fec28b' data-name='like-post-frame-121005461-52730-5ffc9b8fec28b'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
					</footer><!-- .entry-footer -->
</article><!-- #post-## -->
						
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://cate.blog/2021/01/04/12-days-of-creativity/" rel="prev">12 Days of Creativity</a></div></div>
	</nav>
						
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/11/2021-habit/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=121005461&#038;postid=52730&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=monsterid&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.2.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=a921188a58e1a8565f3cdf584b8912e9f4fc3034#parent=https%3A%2F%2Fcate.blog%2F2021%2F01%2F11%2F2021-habit%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

					
				</main><!-- #main -->
			</div><!-- #primary -->
			
<aside id="secondary" class="widget-area col-lg-offset-1 col-lg-3" role="complementary">
		<section id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/cate.huston/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View cate.huston&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/catehstn/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View catehstn&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/catehstn/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View catehstn&#8217;s profile on Instagram</span></a></li><li><a href="https://www.linkedin.com/in/catehuston/" class="genericon genericon-linkedin" target="_blank"><span class="screen-reader-text">View catehuston&#8217;s profile on LinkedIn</span></a></li><li><a href="https://github.com/catehstn/" class="genericon genericon-github" target="_blank"><span class="screen-reader-text">View catehstn&#8217;s profile on GitHub</span></a></li><li><a href="https://profiles.wordpress.org/catehstn/" class="genericon genericon-wordpress" target="_blank"><span class="screen-reader-text">View catehstn&#8217;s profile on WordPress.org</span></a></li></ul></section><section id="search-4" class="widget widget_search">	<form method="get" id="searchform" action="https://cate.blog/">
		<label for="s" class="screen-reader-text"><span>Search</span></label>
		<input type="text" class="field" name="s" id="s" autocomplete="off" />
		<button type="submit" class="submit" name="submit" id="searchsubmit"><span class="screen-out-text">Search</span></button>
	</form>
</section><section id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widget-title">About</h2><div class="textwidget custom-html-widget"><img class="alignleft size-medium wp-image-17860" src="https://i2.wp.com/cate.blog/wp-content/uploads/2009/04/cate_owl.jpg?resize=300%2C300&#038;ssl=1" alt="cate_owl" width="300" height="300" data-recalc-dims="1" />Cate is an Engineering Director at <a href="https://duckduckgo.com">DuckDuckGo</a> and an advisor at <a href="https://glowforge.com/">Glowforge</a>. She previously worked at Automattic, where she led the mobile, Jetpack, and Developer Experience teams. Cate admins the <a href="https://engmanagers.github.io/">New-(ish) Manager Slack</a> and writes regularly for <a href="https://qz.com/author/cate-huston/">Quartz</a>. You can find her on Twitter at <a href="http://twitter.com/catehstn">@catehstn</a>. [<a href="http://cate.blog/about">more</a>].</div></section><section id="top-posts-5" class="widget widget_top-posts"><h2 class="widget-title">Top Posts &amp; Pages</h2><ul>				<li>
					<a href="https://cate.blog/2021/01/11/2021-habit/" class="bump-view" data-bump-view="tp" aria-current="page">2021: Habit</a>					</li>
								<li>
					<a href="https://cate.blog/2020/07/22/how-i-offloaded-my-anxiety-to-trello/" class="bump-view" data-bump-view="tp">How I Offloaded My Anxiety to Trello</a>					</li>
								<li>
					<a href="https://cate.blog/2010/01/31/unfriending-on-facebook/" class="bump-view" data-bump-view="tp">Unfriending on Facebook</a>					</li>
								<li>
					<a href="https://cate.blog/2021/01/04/12-days-of-creativity/" class="bump-view" data-bump-view="tp">12 Days of Creativity</a>					</li>
								<li>
					<a href="https://cate.blog/2015/02/02/rest-day-buffer-day-focus-day/" class="bump-view" data-bump-view="tp">Rest Day - Buffer Day - Focus Day</a>					</li>
								<li>
					<a href="https://cate.blog/2011/06/27/168-hours-2/" class="bump-view" data-bump-view="tp">168 hours</a>					</li>
								<li>
					<a href="https://cate.blog/2020/12/13/the-great-domestication/" class="bump-view" data-bump-view="tp">The Great DomestiCation</a>					</li>
								<li>
					<a href="https://cate.blog/2017/02/09/creating-a-randomized-emoji-string-in-python/" class="bump-view" data-bump-view="tp">Creating a Randomized Emoji String in Python</a>					</li>
								<li>
					<a href="https://cate.blog/2013/11/27/the-disillusionment-of-the-early-career-engineer/" class="bump-view" data-bump-view="tp">The Disillusionment of the Early Career Engineer</a>					</li>
								<li>
					<a href="https://cate.blog/2016/11/05/on-11s/" class="bump-view" data-bump-view="tp">On 1:1s</a>					</li>
				</ul></section><section id="twitter_timeline-3" class="widget widget_twitter_timeline"><h2 class="widget-title">Tweet Tweet</h2><a class="twitter-timeline" data-width="300" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-chrome="transparent" href="https://twitter.com/catehstn" href="https://twitter.com/catehstn">My Tweets</a></section></aside><!-- #secondary -->
		</div><!-- .row -->
	</div><!-- .container -->
</section><!-- #main -->


		<footer id="colophon" class="site-footer" role="contentinfo">
						<section id="full-footer">
				
<aside id="footerfull" class="widget-area" role="complementary">
	<section id="jr_insta_slider-4" class="widget jr-insta-slider">No images found! <br> Try some other hashtag or username</div></section></aside><!-- #footerinstagram -->
			</section><!-- #instagram-footer -->
									<section id="pre-footer" class="pre-footer">
				<div class="container">
					<div class="row">
																			<div class="textcenter-xs social-footer">
															</div><!-- .social-footer -->
											</div><!-- .row -->
				</div><!-- .container -->
			</section><!-- #main -->
						<div class="site-info">
				<div class="container">
					<div class="row">
						<div class="col-md-12">
							<p class="info textcenter-xs">
								<a href="http://wordpress.org/">Proudly powered by WordPress</a>
								<span class="sep"> | </span>
								Theme: Rosalie by <a href="http://silocreativo.com/en" rel="designer">SiloCreativo</a>.							</p>
						</div><!-- .col-md-12 -->
					</div><!-- .row -->
				</div><!-- .contaniner -->
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/cate.blog\/2021\/01\/11\/2021-habit\/":52730};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/cate.blog\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149354112.v2.pressablecdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://149354112.v2.pressablecdn.com/wp-content/themes/rosalie-wpcom/js/functions.js?ver=5.6' id='rosalie-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/cate.blog\/wp-admin\/admin-ajax.php","nonce":"1eb969b2a0","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/cate.blog\/wp-login.php?redirect_to=https%3A%2F%2Fcate.blog%2F2021%2F01%2F11%2F2021-habit%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script async="async" type='text/javascript' src='https://149354112.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202102#ver=202102' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
			<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '57ed31cfc88d902ceb00422d' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=121005461&postid=52730&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=monsterid&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a921188a58e1a8565f3cdf584b8912e9f4fc3034#parent=https%3A%2F%2Fcate.blog%2F2021%2F01%2F11%2F2021-habit%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=121005461&postid=52730&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=monsterid&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a921188a58e1a8565f3cdf584b8912e9f4fc3034#parent=https%3A%2F%2Fcate.blog%2F2021%2F01%2F11%2F2021-habit%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202102.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'121005461',post:'52730',tz:'-5',srv:'cate.blog'} ]);
	_stq.push([ 'clickTrackerInit', '121005461', '52730' ]);
</script>
</body>
</html>
<!--
	generated 47 seconds ago
	generated in 0.331 seconds
	served from batcache in 0.001 seconds
	expires in 253 seconds
-->
