<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://cate.blog/xmlrpc.php">

<title>Book: Org Design for Design Orgs &#8211; Accidentally in Code</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="jmru7U4aufy9nMu7XmqARQNqzf9nluFTj3UViVLx1q0" />
<meta name="p:domain_verify" content="db59410dee57eed24ef20941ceccf758" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Accidentally in Code &raquo; Feed" href="https://cate.blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="Accidentally in Code &raquo; Comments Feed" href="https://cate.blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Accidentally in Code &raquo; Book: Org Design for Design Orgs Comments Feed" href="https://cate.blog/2018/05/03/book-org-design-for-design-orgs/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cate.blog\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://cate.blog/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-blocks-css'  href='https://cate.blog/wp-content/plugins/gutenberg/blocks/build/style.css?ver=1524387761' type='text/css' media='all' />
<link rel='stylesheet' id='rosalie-webfont-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C700%2C400italic%2C700italic%7CMontserrat%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='rosalie-style-css'  href='https://cate.blog/wp-content/themes/rosalie-wpcom/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://cate.blog/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='https://cate.blog/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://cate.blog/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://cate.blog/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://cate.blog/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://cate.blog/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cate.blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cate.blog/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='https://cate.blog/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<link rel='https://api.w.org/' href='https://cate.blog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cate.blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cate.blog/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='How Should We Define Success?' href='https://cate.blog/2018/05/01/how-should-we-define-success/' />

<link rel="canonical" href="https://cate.blog/2018/05/03/book-org-design-for-design-orgs/" />
<link rel='shortlink' href='https://wp.me/p8bJ2Z-6fX' />
<link rel="alternate" type="application/json+oembed" href="https://cate.blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcate.blog%2F2018%2F05%2F03%2Fbook-org-design-for-design-orgs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cate.blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcate.blog%2F2018%2F05%2F03%2Fbook-org-design-for-design-orgs%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<meta name="description" content="I read Org Design for Design Orgs: Building and Managing In-House Design Teams (Amazon) on the recommendation of my team mate, Matt Miklic. I&#039;ve spent a lot of time over the last 18 months working with Matt on how engineering teams can work better with designers, and I wish I&#039;d read this book earlier! It was&hellip;" />
<link rel="amphtml" href="https://cate.blog/2018/05/03/book-org-design-for-design-orgs/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Book: Org Design for Design Orgs" />
<meta property="og:url" content="https://cate.blog/2018/05/03/book-org-design-for-design-orgs/" />
<meta property="og:description" content="I read Org Design for Design Orgs: Building and Managing In-House Design Teams (Amazon) on the recommendation of my team mate, Matt Miklic. I&#8217;ve spent a lot of time over the last 18 months wo…" />
<meta property="article:published_time" content="2018-05-03T21:00:37+00:00" />
<meta property="article:modified_time" content="2018-05-03T18:44:02+00:00" />
<meta property="og:site_name" content="Accidentally in Code" />
<meta property="og:image" content="https://cate.blog/wp-content/uploads/2016/11/cate.blog_.jpeg" />
<meta property="og:image:width" content="330" />
<meta property="og:image:height" content="330" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@catehstn" />
<meta name="twitter:text:title" content="Book: Org Design for Design Orgs" />
<meta name="twitter:image" content="https://cate.blog/wp-content/cache/thumbnails/2016/11/cate.blog_-240x240.jpeg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@catehstn" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://cate.blog/wp-content/cache/thumbnails/2016/11/cate.blog_-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://cate.blog/wp-content/cache/thumbnails/2016/11/cate.blog_-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cate.blog/wp-content/cache/thumbnails/2016/11/cate.blog_-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://cate.blog/wp-content/cache/thumbnails/2016/11/cate.blog_-270x270.jpeg" />
</head>

<body class="post-template-default single single-post postid-24053 single-format-standard">
	<div id="page" class="site">

		<header id="masthead" class="site-header" role="banner">
			<div id="navbar" class="navbar">
				<div class="container-fluid">
					<div class="row">
											<div class="col-xs-11 col-xs-push-1 col-lg-3 col-lg-push-9 textright-xs social-rtl">
													</div><!-- .col-xs-10 -->
						<div class="col-lg-9 col-lg-pull-3 menu-rtl">
							<div class="menu-toggle"><i></i><span class="screen-reader-text">Primary Menu</span></div>
							<nav id="site-navigation" class="navigation main-navigation" role="navigation">
								<div class="nav-menu"><ul>
<li class="page_item page-item-5"><a href="https://cate.blog/about/">About</a></li>
<li class="page_item page-item-2351"><a href="https://cate.blog/media/">Elsewhere</a></li>
<li class="page_item page-item-20956"><a href="https://cate.blog/management/">Management</a></li>
<li class="page_item page-item-20974"><a href="https://cate.blog/photos/">Photos</a></li>
<li class="page_item page-item-13831"><a href="https://cate.blog/talks/">Speaking</a></li>
<li class="page_item page-item-20945"><a href="https://cate.blog/where-the-hell-is-cate/">Where the Hell is Cate</a></li>
</ul></div>
							</nav><!-- #site-navigation -->
						</div><!-- .col-xs-12 -->
										</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->

			<section class="image-header textcenter-xs">
												<h1 class="site-title"><a href="https://cate.blog/" rel="home">Accidentally in Code</a></h1>
			<p class="site-description">Engineering an Interesting Life</p>
						<div class="container">
				<div class="col-xs-12 textcenter-xs">
									</div><!-- .col-xs-10 -->
			</div><!-- .container -->
					</section><!-- .image-header -->
	
	

<section id="content" class="site-content">
	<div class="container">
		<div class="row">
						<div id="primary" class="content-area col-lg-8">
							<main id="main" class="site-main" role="main">

					
						
<article id="post-24053" class="post-24053 post type-post status-publish format-standard has-post-thumbnail hentry category-books-2 tag-books tag-design">
	<header class="entry-header">
		<h1 class="entry-title textleft-xs">Book: Org Design for Design Orgs</h1>		<div class="entry-meta textleft-xs">
			<span class="author vcard"><i class="genericon genericon-edit"></i><a class="url fn n" href="https://cate.blog/author/admin/" title="View all posts by Cate" rel="author">Cate</a></span><span class="categories-links-index"><i class="genericon genericon-category"></i><a href="https://cate.blog/category/books-2/" rel="category tag">Books</a></span><span class="tags-links"><i class="genericon genericon-tag"></i><a href="https://cate.blog/tag/books/" rel="tag">books</a>, <a href="https://cate.blog/tag/design/" rel="tag">design</a></span><span class="comments-link"><i class="genericon genericon-chat"></i><a href="https://cate.blog/2018/05/03/book-org-design-for-design-orgs/#respond">Leave a comment</a></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p><img data-attachment-id="24054" data-permalink="https://cate.blog/2018/05/03/book-org-design-for-design-orgs/org-design-for-design/" data-orig-file="https://i2.wp.com/cate.blog/wp-content/uploads/2018/05/org-design-for-design.jpg?resize=167%2C250&#038;ssl=1" data-orig-size="167,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="org-design-for-design" data-image-description="" data-medium-file="https://i2.wp.com/cate.blog/wp-content/uploads/2018/05/org-design-for-design.jpg?resize=167%2C250&#038;ssl=1" data-large-file="https://i2.wp.com/cate.blog/wp-content/uploads/2018/05/org-design-for-design.jpg?resize=167%2C250&#038;ssl=1" class="alignleft size-full wp-image-24054" src="https://i2.wp.com/cate.blog/wp-content/uploads/2018/05/org-design-for-design.jpg?resize=167%2C250&#038;ssl=1" alt="org-design-for-design.jpg" width="167" height="250" data-recalc-dims="1" />I read <a href="https://www.amazon.com/gp/product/1491938404/ref=as_li_qf_asin_il_tl?ie=UTF8&amp;tag=kittsthou-20&amp;creative=9325&amp;linkCode=as2&amp;creativeASIN=1491938404&amp;linkId=ff2fb622338381b288300eeda02281ef">Org Design for Design Orgs: Building and Managing In-House Design Teams</a> (Amazon) on the recommendation of my team mate, <a href="https://mattmiklic.com/">Matt Miklic</a>.</p>
<p>I&#8217;ve spent a lot of time over the last 18 months working with Matt on how engineering teams can work better with designers, and I wish I&#8217;d read this book earlier! It was really helpful for understanding the different kinds of designers and how designers can work together. It was also really helpful to understand how design can work in larger scale organizations and gave some helpful context for some changes we&#8217;ve been making internally.</p>
<p>One of the things I found really interesting about the model of the centralized design team is how it mirrors the centralized mobile team (which is what we have at Automattic), with similar pros and cons. I&#8217;ve been thinking for a while that for a centralized mobile team to work, the mobile team has to be <em>great</em> at collaborating with other teams. This book inspired some thinking around what that looks like.</p>
<p>As I read the book, however, I was wondering how this model worked with the way engineering teams are typically structured, so I was disappointed to see no practical suggestions there &#8211; but that being left as an open question.</p>
<p>I&#8217;d definitely say the book is worth reading though, if you have any interest in design at scale and organisational design in general (but particularly for design).</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-24053" class="share-twitter sd-button share-icon" href="https://cate.blog/2018/05/03/book-org-design-for-design-orgs/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-24053" class="share-facebook sd-button share-icon" href="https://cate.blog/2018/05/03/book-org-design-for-design-orgs/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-24053" class="share-linkedin sd-button share-icon" href="https://cate.blog/2018/05/03/book-org-design-for-design-orgs/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-121005461-24053-5aebe7bc74143' data-src='https://widgets.wp.com/likes/#blog_id=121005461&amp;post_id=24053&amp;origin=cate.blog&amp;obj_id=121005461-24053-5aebe7bc74143' data-name='like-post-frame-121005461-24053-5aebe7bc74143'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
					</footer><!-- .entry-footer -->
</article><!-- #post-## -->
						
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://cate.blog/2018/05/01/how-should-we-define-success/" rel="prev">How Should We Define Success?</a></div></div>
	</nav>
						
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/05/03/book-org-design-for-design-orgs/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=121005461&#038;postid=24053&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=monsterid&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.1&#038;sig=a1d86708eba74a9fe7c05bd8e080001bfa7081a1#parent=https%3A%2F%2Fcate.blog%2F2018%2F05%2F03%2Fbook-org-design-for-design-orgs%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

					
				</main><!-- #main -->
			</div><!-- #primary -->
			
<aside id="secondary" class="widget-area col-lg-offset-1 col-lg-3" role="complementary">
	<section id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/cate.huston/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View cate.huston&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/catehstn/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View catehstn&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/catehstn/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View catehstn&#8217;s profile on Instagram</span></a></li><li><a href="https://www.linkedin.com/in/catehuston/" class="genericon genericon-linkedin" target="_blank"><span class="screen-reader-text">View catehuston&#8217;s profile on LinkedIn</span></a></li><li><a href="https://github.com/catehstn/" class="genericon genericon-github" target="_blank"><span class="screen-reader-text">View catehstn&#8217;s profile on GitHub</span></a></li><li><a href="https://profiles.wordpress.org/catehstn/" class="genericon genericon-wordpress" target="_blank"><span class="screen-reader-text">View catehstn&#8217;s profile on WordPress.org</span></a></li></ul></section><section id="search-4" class="widget widget_search">	<form method="get" id="searchform" action="https://cate.blog/">
		<label for="s" class="screen-reader-text"><span>Search</span></label>
		<input type="text" class="field" name="s" id="s" autocomplete="off" />
		<button type="submit" class="submit" name="submit" id="searchsubmit"><span class="screen-out-text">Search</span></button>
	</form>
</section><section id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widget-title">About</h2><div class="textwidget custom-html-widget"><img class="alignleft size-medium wp-image-17860" src="https://i2.wp.com/cate.blog/wp-content/uploads/2009/04/cate_owl.jpg?resize=300%2C300&#038;ssl=1" alt="cate_owl" width="300" height="300" data-recalc-dims="1" />Cate has spent her career working on mobile and documenting everything she learns using WordPress. Now she combines the two as Automattic's mobile lead. She co-curates <a href="http://techspeak.email">Technically Speaking</a>, and admins the <a href="https://engmanagers.github.io/">New-(ish) Manager Slack</a>. You can find her on Twitter as <a href="http://twitter.com/catehstn">@catehstn</a> [<a href="http://cate.blog/about">more</a>].</div></section><section id="top-posts-5" class="widget widget_top-posts"><h2 class="widget-title">Top Posts &amp; Pages</h2><ul>				<li>
										<a href="https://cate.blog/2018/05/01/how-should-we-define-success/" class="bump-view" data-bump-view="tp">
						How Should We Define Success?					</a>
									</li>
							<li>
										<a href="https://cate.blog/2018/04/03/whose-expectations-are-those-anyway/" class="bump-view" data-bump-view="tp">
						Whose Expectations are Those, Anyway?					</a>
									</li>
							<li>
										<a href="https://cate.blog/2018/05/03/book-org-design-for-design-orgs/" class="bump-view" data-bump-view="tp">
						Book: Org Design for Design Orgs					</a>
									</li>
							<li>
										<a href="https://cate.blog/2016/04/28/testing-intents-on-android-like-stabbing-yourself-in-the-eye-with-a-blunt-implement/" class="bump-view" data-bump-view="tp">
						Testing Intents on Android: Like Stabbing Yourself in the Eye With A Blunt Implement					</a>
									</li>
							<li>
										<a href="https://cate.blog/2018/04/24/how-do-users-define-success/" class="bump-view" data-bump-view="tp">
						How Do Users Define Success?					</a>
									</li>
							<li>
										<a href="https://cate.blog/2015/07/29/ios-getting-a-thumbnail-for-a-video/" class="bump-view" data-bump-view="tp">
						iOS: Getting a Thumbnail for a Video					</a>
									</li>
							<li>
										<a href="https://cate.blog/2013/08/26/extracting-the-dominant-color-from-an-image-in-processing/" class="bump-view" data-bump-view="tp">
						Extracting the Dominant Color from an Image in Processing					</a>
									</li>
							<li>
										<a href="https://cate.blog/2010/04/21/testing-code-that-depends-on-remote-apis/" class="bump-view" data-bump-view="tp">
						Testing Code that Depends on Remote APIs					</a>
									</li>
							<li>
										<a href="https://cate.blog/2018/04/10/how-do-developers-define-success/" class="bump-view" data-bump-view="tp">
						How do Developers Define Success?					</a>
									</li>
							<li>
										<a href="https://cate.blog/2015/03/18/creating-and-comparing-images-on-android/" class="bump-view" data-bump-view="tp">
						Creating and Comparing Images on Android					</a>
									</li>
			</ul></section><section id="twitter_timeline-3" class="widget widget_twitter_timeline"><h2 class="widget-title">Tweet Tweet</h2><a class="twitter-timeline" data-width="300" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-chrome="transparent" data-widget-id="396253993707380736">My Tweets</a></section></aside><!-- #secondary -->
		</div><!-- .row -->
	</div><!-- .container -->
</section><!-- #main -->


		<footer id="colophon" class="site-footer" role="contentinfo">
						<section id="full-footer">
				
<aside id="footerfull" class="widget-area" role="complementary">
	<section id="jr_insta_slider-4" class="widget jr-insta-slider"><div class='jr-insta-thumb'>
<ul class='no-bullet thumbnails no-border jr_col_8'>
<li><a href="https://scontent-ams3-1.cdninstagram.com/vp/a206524ce98ccd40143a0ffeeddabdea/5B8904D0/t51.2885-15/e35/31748644_1675887159159217_2051020250194903040_n.jpg" target="_blank" title="Monet"><img src="" alt="Monet" title="Monet" /></a></li><li><a href="https://scontent-ams3-1.cdninstagram.com/vp/2d03d4e65df80d255e5a326d8fa2c551/5B80EA77/t51.2885-15/e35/31218722_831815340352881_147208865904066560_n.jpg" target="_blank" title="Evening in Cork"><img src="" alt="Evening in Cork" title="Evening in Cork" /></a></li><li><a href="https://scontent-ams3-1.cdninstagram.com/vp/6588ac1841c544b3bece69c6d960560a/5B615586/t51.2885-15/e35/30856460_601130196916427_7574624385017839616_n.jpg" target="_blank" title="A beautiful day in London"><img src="" alt="A beautiful day in London" title="A beautiful day in London" /></a></li><li><a href="https://scontent-ams3-1.cdninstagram.com/vp/c7aabe9aeb65687011a290fc1d8e4ce1/5B778B27/t51.2885-15/e35/30984402_199790684147215_8832865359670280192_n.jpg" target="_blank" title="Impressionists at Somerset House"><img src="" alt="Impressionists at Somerset House" title="Impressionists at Somerset House" /></a></li><li><a href="https://scontent-ams3-1.cdninstagram.com/vp/253f902d15e9157f9ddafc5fe751c287/5B7E877C/t51.2885-15/e35/31156942_835387619999035_292631605233582080_n.jpg" target="_blank" title="Yet another London park!"><img src="" alt="Yet another London park!" title="Yet another London park!" /></a></li><li><a href="https://scontent-ams3-1.cdninstagram.com/vp/08218299598537f5cf10da337300ab45/5B635500/t51.2885-15/e35/30855974_356963788145130_7469362050922184704_n.jpg" target="_blank" title="The queen was here"><img src="" alt="The queen was here" title="The queen was here" /></a></li><li><a href="https://scontent-ams3-1.cdninstagram.com/vp/e5b42cdbdbc843588862df621a6bc022/5B94E853/t51.2885-15/e35/30890560_165642057417307_7079374699708284928_n.jpg" target="_blank" title="Tiny cake"><img src="" alt="Tiny cake" title="Tiny cake" /></a></li><li><a href="https://scontent-ams3-1.cdninstagram.com/vp/72b6f7b39bb22f2aab759f7c4345b98b/5B7DE664/t51.2885-15/e35/30603884_224743681621715_8144886253972619264_n.jpg" target="_blank" title="Related"><img src="" alt="Related" title="Related" /></a></li></ul>
</div></section></aside><!-- #footerinstagram -->
			</section><!-- #instagram-footer -->
									<section id="pre-footer" class="pre-footer">
				<div class="container">
					<div class="row">
																			<div class="textcenter-xs social-footer">
															</div><!-- .social-footer -->
											</div><!-- .row -->
				</div><!-- .container -->
			</section><!-- #main -->
						<div class="site-info">
				<div class="container">
					<div class="row">
						<div class="col-md-12">
							<p class="info textcenter-xs">
								<a href="http://wordpress.org/">Proudly powered by WordPress</a>
								<span class="sep"> | </span>
								Theme: Rosalie by <a href="http://silocreativo.com/en" rel="designer">SiloCreativo</a>.							</p>
						</div><!-- .col-md-12 -->
					</div><!-- .row -->
				</div><!-- .contaniner -->
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/cate.blog\/2018\/05\/03\/book-org-design-for-design-orgs\/":24053};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://cate.blog/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://cate.blog/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/cate.blog\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cate.blog/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201818'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cate.blog/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://cate.blog/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://cate.blog/wp-content/themes/rosalie-wpcom/js/functions.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://cate.blog/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://cate.blog/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://cate.blog/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://cate.blog/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/cate.blog\/wp-admin\/admin-ajax.php","nonce":"c80f751edb","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/cate.blog\/wp-login.php?redirect_to=https%3A%2F%2Fcate.blog%2F2018%2F05%2F03%2Fbook-org-design-for-design-orgs%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cate.blog/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='https://cate.blog/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.1'></script>
<script type='text/javascript' src='https://cate.blog/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.1'></script>
<script type='text/javascript' src='https://cate.blog/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.1'></script>
<script async="async" type='text/javascript' src='https://cate.blog/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cate.blog/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20180418#ver=20180418' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '57ed31cfc88d902ceb00422d' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=121005461&postid=24053&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=monsterid&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.1&sig=a1d86708eba74a9fe7c05bd8e080001bfa7081a1#parent=https%3A%2F%2Fcate.blog%2F2018%2F05%2F03%2Fbook-org-design-for-design-orgs%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=121005461&postid=24053&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=monsterid&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.1&sig=a1d86708eba74a9fe7c05bd8e080001bfa7081a1#parent=https%3A%2F%2Fcate.blog%2F2018%2F05%2F03%2Fbook-org-design-for-design-orgs%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201818.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1',blog:'121005461',post:'24053',tz:'-4',srv:'cate.blog'} ]);
	_stq.push([ 'clickTrackerInit', '121005461', '24053' ]);
</script>
</body>
</html>
